un récepteur infrarouge n'est pas l'autre

Améliorer, modifier, adapter... les circuits qui marchent!

un récepteur infrarouge n'est pas l'autre

Postby gdaelen » Tue Feb 27, 2018 2:21 pm

Apres avoir essayé en vain de décoder les signaux d'une télécommande infrarouge d'un décodeur proximus (belgique) ,
je suis tombé sur ce site web: https://arduinoplusplus.wordpress.com/2 ... ocol-saga/
effectivement , mon probleme venait du récepteur infrarouge qui "rabotait " les impulsions courtes.
j'ai repenser a mon broadlink RM-pro qui fonctionne bien en RF et avec les autres signaux infrarouges , sauf pour ce décodeur proximus (cisco ou scientific atlanta ipp430 )
j'ai donc comparer la sortie du recepteur infrarouge dans le broadlink au signal de led infrarouge de la télécommande , quelle horreur !!!!!
j'ai remplacé le récepteur infrarouge du bradlink , et maintenant , il recopie parfaitement la télécommande du décodeur proximus.

ces récepteur infrarouge à trois pattes qui ressemblent a un transistor moyenne puissance , sont aussi de "droles de composants "
gdaelen
 
Posts: 2
Joined: Mon Jan 20, 2014 7:53 am

Re: un récepteur infrarouge n'est pas l'autre

Postby stefca » Wed Apr 04, 2018 7:42 am

Bonjour,

J'essaie en vain de faire fonctionner ce RM-Pro chez un proche atteint d'Alzheimer qui est complètement perdu avec les télécommandes télé + décodeur Proximus, la télé est bien reconnue mais pas moyen avec le décodeur.
Avez-vous simplement ressoudé un TSOP4136 à la place du récepteur original, tel quel sans rien modifier d'autre ?

Merci d'avance.
stefca
 
Posts: 1
Joined: Wed Apr 04, 2018 7:36 am


Return to Mon circuit marche

Who is online

Users browsing this forum: No registered users and 1 guest

cron