Luxman SQ-38u son sur une seule voix

Un problème bien formulé est à moitié résolu.

Luxman SQ-38u son sur une seule voix

Postby Fred13 » Thu May 14, 2015 2:44 pm

Bonjour,
je suis nouveau sur le forum, enfin j'ai déjà lu de nombreuses conversations qui m'ont bien guidé sur diverses questions mais sans jamais intervenir.
J'ai un ampli Luxman SQ-38u, à tubes donc, dont le son ne sort plus que sur une seule voix. Aucun problème à signaler auparavant. Les tubes que j'utilise sont en place depuis un peu plus d'un an.
Quand je l'allume au début le son sort sur les deux baffles puis assez rapidement que d'un seul coté.
Je pensais que les EL 34 étaient la cause du problème (mais je n'y connais rien :oops: ). J'ai remis mes anciens tubes (ceux d'origine) qui sont encore fonctionnels. Le problème s'est reproduit à l'identique.
Est ce que quelqu'un aurait une idée d'où vient le problème ?
Et si non est ce que quelqu'un pourrait m'indiquer une personne fiable capable de reparer ce type de matériel entre Aix-Marseille-Toulon ( si le problème ne vient pas des lampes je ne pense pas être capable de le réparer moi même).
Merci d'avance pour toutes infos utiles (ou rassurantes...).
Fred13
 
Posts: 2
Joined: Thu May 14, 2015 1:37 pm

Re: Luxman SQ-38u son sur une seule voix

Postby francis ibre » Thu May 14, 2015 4:53 pm

Bonsoir Fred13,

bienvenue sur le forum.
je pense tout de suite à un mauvais contact, soit au niveau du sélecteur de source, soit au niveau des prises d'entrée, mais aussi peut-être au niveau d'un support de tube...

Comment diagnostiquer ?
Quand le problème se produit, essaye de commuter les entrées, plusieurs fois, pour voir si le contact revient : si oui, c'est le sélecteur qui est en cause, ou une prise d'entrée (soudure ?)
Essaye aussi de voir si en tournant le volume plusieurs fois le contact revient.
Avec le capot supérieur retiré, également quand le problème apparait, essaye de faire bouger un petit peu chaque petit tube dans son support : s'il y a mauvais contact tu vas avoir des crépitements et le son va peut-être revenir par intermittence...
Attention : CHAUD !!! prévoir le chiffon...

Si tout ça ne change rien, alors il faut ouvrir l'engin et rechercher une soudure fissurée (contact qui disparait à chaud) ou un contact erratique quelque part... ça peut parfois demander des heures...

Francis
La véritable musique est le silence et toutes les notes ne font qu'encadrer ce silence (Miles Davis)
Essayons d'appréhender objectivement nos perceptions subjectives
viewtopic.php?f=156010&t=161328
francis ibre
 
Posts: 4412
Joined: Thu Jan 02, 2014 10:36 am

Re: Luxman SQ-38u son sur une seule voix

Postby Fred13 » Fri May 15, 2015 1:35 pm

Bonjour Francis,
merci beaucoup pour ces pistes. J'ai tourné les boutons dans tous les sens, ça ne change rien.
Je vais m'occuper des supports de tube et de l'inspection des soudures dès que j'ai un peu de temps, (pas avant le début du mois prochain malheureusement). En attendant, il va falloir supporter la bouillie crachée par mon viel intégré à transistor des années 1990...
Question subsidiaire. Mon domaine de compétence est à des années lumières de l'électronique mais j'aimerais pouvoir comprendre un schéma, l'utilité des composants, enfin plus généralement comment ça marche dans mon matériel audio. Y a t il des manuels d'électroniques que vous recommanderiez?
Frédéric
Fred13
 
Posts: 2
Joined: Thu May 14, 2015 1:37 pm


Return to Mon circuit ne marche pas (encore)

Who is online

Users browsing this forum: No registered users and 1 guest