BOUGIE ELECTRONIQUE A LED

Un problème bien formulé est à moitié résolu.

Postby gasgaffe » Thu Jun 14, 2012 12:00 am

Bonjour Yves (si tu es là..).

J'aimerais que tu me conforte quant à mon choix. Le montage en rubrique utilise un CI CAT4016Y-T2. Or, Farnell est actuelement en rupture de stock.
En équivalent, ce dernier propose : TLC5925IPWR, qui semble avoir les mêmes caractéristiques, mais j'ai tout de même un doute (stupide peut-être!).
Je voudrais éviter de monter un composant qui ne donne pas entièrement satisfaction, d'autant qu'il est petit, petit...

Merci de ton attention.

Bien cordialement.

Alain
gasgaffe
 
Posts: 19
Joined: Mon Jan 20, 2014 8:01 am

Postby ymasquel » Thu Jun 14, 2012 12:00 am

Bonjour Alain,

Un remplacement nécessite souvent de bien analyser l'ensemble des conditions d'emploi. Si les caractéristiques fournies sur les fiches techniques sont très proches il faut voir si les différences apparaissent dans les paramètres qui concernent spécifiquement le montage.

A moins d'y passer un temps "non négligeable" il est difficile d'y répondre.

Le concepteur du montage serait beaucoup mieux placé pour cela ou, à la rigueur, quelqu'un qui l'a monté ET analysé.

Amicalement, Yves.
Amicalement,
Yves.
ymasquel
Site Admin
 
Posts: 3387
Joined: Thu Jan 02, 2014 10:44 am
Location: Oise (60)

Postby gasgaffe » Thu Jun 14, 2012 12:00 am

Merci Yves. Je vais essayer de trouver le mail de l'auteur.

Alain
gasgaffe
 
Posts: 19
Joined: Mon Jan 20, 2014 8:01 am


Return to Mon circuit ne marche pas (encore)

Who is online

Users browsing this forum: No registered users and 1 guest