compteur geiger n° juillet aout 2006

Un problème bien formulé est à moitié résolu.

Postby bieuv » Tue Jun 26, 2007 12:00 am

Rebonjour à tous ! ça fait pratiquement 9 mois que j'ai laissé tomber le Compteur Geiger du numéro de Juillet – Aout 2006. J’ai eu la possibilité de trouver un tube plus sensible sur EBay (un FHZ76V dont la sensibilité est de 1 r/h soit 50 x plus que le valvo 18509 conseillé pour le montage à double 555) et donc, j’ai décidé de plancher sur un article Elektor d’Avril 1980 (n°22).

Muni de certains doutes mais des bons composants, j’ai entrepris sa réalisation en tachant d’être le plus soigneux possible. J’ai pris le temps de modifier le dessin de la platine pour s’adapter à mes composants, et cette fois-ci je n’ai pas été déçu : cela a fonctionné du premier coup, la plage de réglage avec les valeurs données étant parfaitement adaptée au tube que j’avais choisi.

Pour l’oscillateur, J’ai opté pour un 74HC20 et non un 7413 tel qu’indiqué dans le schéma proposé à l’époque, histoire d’avoir 2 vraies NAND à 4 entrées.

Le radiateur du transistor qui attaque le secondaire du transfo est inutile : ce dernier reste froid.

Le transfo est un simple Velleman 9 – 220 V trouvé pour 3 € dans le fond d’un magasin, et l’anode du tube a été connectée à la haute tension via une résistance de 10 M en parallèle avec deux condensateurs de 2.2 pF de 500 V en série car pas moyen de trouver 1 pF de 1000 V. (d’après les conseils de l’auteur).

J’ai testé l’ensemble avec un vieux manchon Camping Gaz trouvé dans la cave de mes parents, avec les restes des articles de camping des années 60 - 70… Et bien ça crépite ferme ! Dire que nous en avons tant manipulé sans même savoir qu’ils étaient radioactifs.

Quelqu’un a-t-il réussi à faire fonctionner celui du numéro double de 2006 ?
Attachments
IMG_5f4808b.JPG
IMG_5f4818b.JPG
IMG_5f4822b.JPG
bieuv
 
Posts: 114
Joined: Thu Jan 02, 2014 3:30 pm

Postby iso14000 » Tue Jun 26, 2007 12:00 am

aaaaaaaaaaaaah!
ben voilà un gars bien! il y arrive tout seul est nous donne des nouvelles. Félicitation!

mais au fait .... 9 mois c'est le temps d'une gestation non?

Florent
tant qu'un auteur sera aussi un modérateur ici (et donc plaignant et juge) je serais un Troll assumé
iso14000
 
Posts: 3083
Joined: Fri Jan 03, 2014 1:55 pm

Postby bieuv » Sat Jul 07, 2007 12:00 am

héhé, oui une longue gestation. Maintenant reste une belle mise en boitier mais éventuellement un afficheur numérique à l'aide d'un PIC par exemple... Compter les impulsions sur une longue durée est révélateur. A ce sujet, la sortie TTL est à exploiter...

J'ai exploré des plaques de granites de toutes origines (chez un cuisiniste de ma famille) et certaines semblent réellement émettre plus de radiations que d'autres (les granites blancs, roses et gris classiques).


Je me demande quel peut être le danger encouru en manipulant ces vieux manchons car ça crépite vraiment fort. Je suis encore à la recherche d'autres objets "rayonnants"... ???
bieuv
 
Posts: 114
Joined: Thu Jan 02, 2014 3:30 pm

Postby f4fdw » Wed Mar 23, 2011 12:00 am

Bonjour

J'ai réalisé le montage de 1980 mais je n'ai que le tube FHZ74
qui est peu sensible et ça donne un crépit de temps en temps
question ; ou peut on trouver le tube FHZ76 qui est plus sensible
et que ramène les modifications effectués sur la platine

salutations

F4FDW
f4fdw
 
Posts: 1
Joined: Mon Jan 20, 2014 8:13 am

Postby bieuv » Wed Mar 23, 2011 12:00 am

Bonjour à tous!

Ce tube, je l'avais trouvé sur un site russe à l'époque... Plus la moindre idée de où, hélas...

Normalement, avec la radioactivité ici à Bruxelles, j'avais entre 6 et 10 impulsions par minute.

J'ai essayé de remettre le montage en route il y a qques temps, et j'ai eu un emballement : le transistor qui attaque le transfo se met chauffer alors que cesse d'osciller le courant à délivrer. je n'ai pas encore identifié la cause.

En tripotant avec l'alim, j'arrive parfois à faire redémarrer l'oscillateur. La cause semble être dans la façon dont j'alimente le circuit : avec un accu, le montage s'emballe. Avec une pile, c'est ok.

Entre temps, je me suis procuré un petit compteur Radex, et franchement, vis-à-vis du Japon...
bieuv
 
Posts: 114
Joined: Thu Jan 02, 2014 3:30 pm

Re: compteur geiger n° juillet aout 2006

Postby elektrax » Fri Oct 07, 2016 4:46 am

tres intéressant, j'ai 2 tubes geiger russes si38g qui n'ont pas une tres grande sensibilité.
je n'ai pas de condo 2µ2350v pour le multiplicateur, je sais où en trouver sans débours : dans les ampoules fluo bacs écolos à l'entrée des supermarchés...........
elektrax
 
Posts: 165
Joined: Mon Jan 20, 2014 8:01 am

Previous

Return to Mon circuit ne marche pas (encore)

Who is online

Users browsing this forum: No registered users and 1 guest