InterSceptre

Postby alco46 » Fri Jul 23, 2010 12:00 am

En executant les makefile du logiciel, il y a une série de warning et pour app_webserver 2 erreurs.
Peut-être Elektor a une réponse aux interrogations que j'ai pour ces erreurs.
Attachments
10017411-core.rtf
(7.41 KiB) Downloaded 63 times
10017411-app-preload.rtf
(7.41 KiB) Downloaded 60 times
10017411-app-webserver.rtf
(44.3 KiB) Downloaded 62 times
alco46
 
Posts: 2
Joined: Mon Jan 20, 2014 7:53 am

Postby rédaction » Fri Jul 23, 2010 12:00 am

Bonjour,

tous les warnings que vous avez sont tout à fait normaux, même si on préfère de ne pas en avoir du tout. Ils sont dus aux bibliothèques de tierces parties. Il est possible de les éliminer en modifiant ces bibliothèques, mais cela peut poser des problèmes à l'avenir au cas où il y aurait un mis à jour de l'une de ces bibliothèques.

Côté erreurs, vous n'en avez pas 2, mais seulement 1 qui porte le numéro 2. Cette erreur est due au port série, regardez bien la fin de votre fichier log :

Can't open COM-Port com9 ! - Error: 2

Peut-être vous n'utilisez pas com9? Dans le fichier make il faudra mettre le numéro du port série qui est relié au Sceptre, sinon la programmation automatique échouera. L'exécutable étant créé, il est par contre possible de programmer la carte manuellement avec par exemple Flash Magic.

Clemens
rédaction
 
Posts: 118
Joined: Thu Jan 02, 2014 10:37 am

Postby alco46 » Wed Jul 28, 2010 12:00 am

Merci de votre réponse rapide
alco46
 
Posts: 2
Joined: Mon Jan 20, 2014 7:53 am


Return to SCEPTRE (03-2010)

Who is online

Users browsing this forum: No registered users and 1 guest